Webbläsarna och Wilma

För att garantera datasäkerheten kan Wilma inte längre användas med äldre webbläsarversioner och inte heller med sådana som webbläsarleverantörerna inte längre underhåller. Om Wilma inte kan öppnas måste webbläsaren uppdateras.

Det går inte heller att använda Wilma på alltför gamla mobila enheter. I praktiken kan det här förekomma med enheter som är bara några år gamla, om de har gamla operativsystem.